question about SAM

We recently prepared to use SAM for screening experiments, but we found that the lentivirus titer of the package was always very low, and the cells were almost dead after adding puromycin. In addition, another CRISPRa library we used (Calabrese, from john doench lab) also had such a problem. Other lentiviruses we packaged have no problem, such as LentiCRISPR V2. We are very confused. Does anyone know the reason?

BTW, the cell we used is HepG2. In the preliminary experiment to measure the infection rate, we were not infected with dCas9-vp64 and MPH.

THANKS.


Login or Signup to leave a comment
Fuchsia Kelpieover 1 year ago

This is the first time I have heard of this problem. In A375 and HUES66 cells, I did not see any differences in lentivirus titer between CRISPR activation and CRISPR knockout. Could you maybe test the lentiviral titer in HEK293 cells or a different cell line to make sure this is not cell line dependent?

Lavender Golemabout 1 year ago

not sure if that helps ypu right now, but I am encountering exactly the same problem - with both SAM and Calabrese. GeCKO and TKOv3 were no problem.

While I do get some functional viral particles, the titer is very low (around 2e5 TU/ml in my desired cell line) and very cell line dependent higher in H1299, OKish in HEK293T).

If you found a way on how to improve the titer I'd be extremely grateful if you could share your protocol/hacks :) I'm currently using FuGene6 as transfection reagent.

Lemon Mummyabout 1 year ago

I’m also having problems with viral titres (with Calabrese).

If anyone has got some tips for us then please send in.

Find your community. Ask questions. Science is better when we troubleshoot together.
Find your community. Ask questions. Science is better when we troubleshoot together.

Have a question?

Contact support@scifind.net or check out our support page.