Maxiprep LentiCRISPRv2 and LentiCRISPRv2GFP

I am trying to obtain plasmids from LentiCRISPRv2 and LentiCRISPRv2GFP from Addgene stabs that I received last week, but I can't get more than 100ng/ul. I am using one single colony from the original bacteria stab (spreader first on agar plate with ampicillin), at 37C over 24 hours and I used molecular biology maxi prep kit from thermo scientific. Any ideas?


Login or Signup to leave a comment
Coral Impalmost 5 years ago

I had a similar problem. I tried with mini and maxipreps multiple times. I transformed the plasmid into Stbl3 cells since the plasmid was originally in NEB stbl cells and my yield was much better. However, it might be another issue with how you prepare the the maxi culture. Pick a single colony and seed into 1-3ml LB Amp for 6-8hrs growth. Take 1ml of this culture and seed it into 100ml LB Amp then grow for 16-18 hours. I also use carbenicillin instead of ampicillin but this shouldn't make a difference.

Fuchsia Kelpiealmost 5 years ago

For maxipreps I seed a single colony into 3 mL of TB Amp for a starter culture. After 4-6 hours of outgrowth, I transfer the entire culture to 100mL of TB Amp for another 18-20 hours (total growth time is 24+hrs). I maxiprep using the Macherey-Nagel kit.

Find your community. Ask questions. Science is better when we troubleshoot together.
Find your community. Ask questions. Science is better when we troubleshoot together.

Have a question?

Contact support@scifind.net or check out our support page.